• Announcements

    • c3ptik

      Club Shop Moved and Re-Opened   04/03/2017

      As we look to migrate the club over to Facebook the Club Shop has been re-opened at the following location:
      https://www.facebook.com/pg/ibizaoc/shop/
    • c3ptik

      We are migrating! IMPORTANT - Please read   08/07/2017

      Over the past couple of years we've seen an influx of productivity and engagement across our social networking platforms. So much so, that the social realm as you may know, is overtaking the likes of websites and forums. We have been number crunching and feel it is best that we go with the flow and embrace the social media world.
      We have decided to transfer the club over to our already hugely popular Facebook Page and Facebook Group. With over 14k members on our Facebook group alone there is even more engagement with other members from across the world. If you haven't already, now is the time to give our Page a Like and join the Group for discussions.
      The website will soon become a redirect to the Facebook Page and Group. If you have anything of importance posted on the forum, now would be a great time to grab it and post it on our group.

      A further message will be sent before the switch.

      Regards,
      The IOC Team
Stretch

Starting problems

7 posts in this topic

Afternoon all I've got a 2005 Ibiza fr 130 1.9tdi which last night has developed a starting issue once started its fine but it takes a couple of attempts to start can anyone shed any light on what I should be checking to fix this.

Cheers matty

Share this post


Link to post
Share on other sites

Does it only do it when the engine is warm?

Share this post


Link to post
Share on other sites

Glow plugs? 

We get Poor starting from faulty glow plugs on diesels at work. 

Check to see if it's getting fuel, had fuel filters replaced and airs been in the system causing it to not start. 

When you put ignition can you hear the fuel pump kick in. 

(Possibly only kicks in when you open the door like my FR petrol)

 

Share this post


Link to post
Share on other sites
On 20/03/2017 at 6:03 PM, Badger said:

Does it only do it when the engine is warm?

No it does it whenever you try and start it

On 21/03/2017 at 10:38 PM, Chesters94 said:

Glow plugs? 

We get Poor starting from faulty glow plugs on diesels at work. 

Check to see if it's getting fuel, had fuel filters replaced and airs been in the system causing it to not start. 

When you put ignition can you hear the fuel pump kick in. 

(Possibly only kicks in when you open the door like my FR petrol)

 

New plugs hasn't cured the issue after about 15-20 mins of driving its starts to mess about you'll be driving along and it will start to lose power and won't rev you have to put your foot on the clutch and let it idle for about 10 seconds and it will be alright for a little while 

Share this post


Link to post
Share on other sites

I've since found the problem after looking at the cam sensor I discovered the wires leading into the plug were knackered after fixing them its now sorted cheers for your help guys 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now